آخرین اخبار و اطلاعیه ها
نمایش نتایج: از 1 به 5 از 5

موضوع: کار نکردن دکمه "ورود" در صفحه مدیریت و عدم ورود به پنل مدیریت

  1. Top | #1

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    28.10.2015
    شماره عضویت
    7673
    نوشته ها
    4
    تشکر
    1
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0

    Question کار نکردن دکمه "ورود" در صفحه مدیریت و عدم ورود به پنل مدیریت

    با سلام و تشکر از خدمات شما

    بنده مدتی است اوپن کارت فارسی نسخه 1.5.6.4 را نصب کرده و کلی هم ماژول و غیره اضافه نموده ام
    ماژول مدیریت پیشرفته VQmod را هم نصب کرده ام و همه چیز به خوبی کار می کرد
    تا اینکه ماژول "سرچ آژاکس ساده" را نصب کردم که متاسفانه کار نکرد و حتی سرچ پیش فرض هم از کار افتاد
    از آن موقع به بعد دکمه "ورود" در صفحه مدیریت هم کار نمی کند و نمی توان وارد پنل مدیریت شد
    یعنی وقتی روی دکمه "ورود" کلیک می شود هیچ اتفاقی نمی افتد هم FireFox و هم Internet Explorer
    من کلیه فایل ها و تغییراتی که این ماژول بوجود آورده بود را یا حذف کردم یا به وضعیت قبلی برگرداندم (نیمچه بک آپی داشتم)
    با اینکار سرچ پیشفرض به کار افتاد ولی همچنان نمی شود وارد پنل مدیریت شد و دکمه "ورود" کار نمی کند
    به نظرتان کجای کار اشکال دارد و چه کار می شود کرد ؟

    با تشکر از وقتی که می گذارید ، ممنون

  2. Top | #2

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    27.08.2011
    شماره عضویت
    2
    نوشته ها
    1,013
    تشکر
    11
    تشکر شده 116 بار در 77 ارسال
    میزان امتیاز
    15
    سلام
    آدرس سایتتون را در تاپیک قرار دهید تا بررسی کنم

  3. کاربر مقابل از Admin عزیز به خاطر این پست مفید تشکر کرده است:


  4. Top | #3

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    28.10.2015
    شماره عضویت
    7673
    نوشته ها
    4
    تشکر
    1
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    نقل قول نوشته اصلی توسط Admin نمایش پست ها
    سلام
    آدرس سایتتون را در تاپیک قرار دهید تا بررسی کنم
    با تشکر
    خدمتتان پیغام خصوصی کردم

  5. Top | #4

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    28.10.2015
    شماره عضویت
    7673
    نوشته ها
    4
    تشکر
    1
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    نقل قول نوشته اصلی توسط Admin نمایش پست ها
    سلام
    آدرس سایتتون را در تاپیک قرار دهید تا بررسی کنم
    جناب Admin عزیز احتمالاً لینک بنده را بررسی نکردید ؟

  6. Top | #5

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    28.10.2015
    شماره عضویت
    7673
    نوشته ها
    4
    تشکر
    1
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    خوب من کل پوشه ادمین را حذف کردم و بک آپی که داشتم را جایگزین کردم و VQmod را دوباره نصب کردم
    الآن می توانم وارد پنل مدیریت بشوم و فروشگاه هم بخوبی کار می کند
    فقط افزونه هایی که نصب کرده بودم کار نمی کنند که باید مجداداً نصبشان کنم
    جالب است بدانید موقع نصب ماژول زیر دوباره همین مشکل ایجاد شد و پنل مدیریت کار نکرد که خوب دوباره حلش کردم

    ماژول نمایش متن در صفحه اصلی به حالت های مختلف با ماژول HomePage

    به نظرتان این ماژولی چه تغییر اشتباهی در فایل های پوشه admin ایجاد می کند که با این مشکل مواجه می شویم ؟
    البته آنطوری که بنده بررسی کردم این ماژول فقط فایل های خودش را ایجاد می کند و در فایل های موجود تغییری ایجاد نمی کند
    حال نمی دانم پس چرا پنل مدیریت با مشکل مواجه می شود !
    ویرایش توسط saberonline : 31.10.2015 در ساعت 00:52

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. حذف شدن مرحله "روش حمل ونقل"
    توسط savosh در انجمن پرسش و پاسخ مسائل اپن کارت 2
    پاسخ: 0
    آخرین نوشته: 11.10.2015, 18:31

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
دانلود آخرین ورژن اپن کارت فارسی
OpenCart.ir © 2015-2016 • All right reserved