آخرین اخبار و اطلاعیه ها
نمایش نتایج: از 1 به 8 از 8

موضوع: مشکل مهم در نسخه 2 اپن کارت فارسی

  1. Top | #1

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    26.11.2015
    شماره عضویت
    7749
    نوشته ها
    1
    تشکر
    0
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0

    مشکل مهم در نسخه 2 اپن کارت فارسی

    بسم الله الرحمن الرحیم

    سلام
    دوستان من نسخه دو رو دانلود و رو هاست نصب کردم
    محصولاتم رو اضافه کردم
    البته محصولات و چیزای پیش فرض همشون پاک کردم
    الان توی صفحه اصلی محصولات نمایش داده نمیشه و فقط تو دسته بندی هست و صفحه اصلی خالیه
    ممنون میشم راهنمایی کنین
    با تشکر

  2. Top | #2

    عنوان کاربر
    مدیریت کل سایت
    تاریخ عضویت
    27.08.2011
    شماره عضویت
    2
    نوشته ها
    1,013
    تشکر
    11
    تشکر شده 116 بار در 77 ارسال
    میزان امتیاز
    15
    سلام
    شما در صفحه اصلی باید ماژول جدیدترین کالاها یا ماژول برجسته ترین ها را داشته باشید . در ماژول برجسته ترین ها محصولات را باید تنظیم کنید تا نمایش بده
    برای این کار بعد از نصب ماژول در بخش سیستم طراحی - چیدمان ها باید ماژول های مربوطه را در صفحه اول برای چیدمان صفحه اصلی تنظیم نمایید. اگر ماژول ها را پاک کرده باشید این مورد میتونه نمایش داده نشه
    موفق باشید

  3. Top | #3

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    09.01.2016
    شماره عضویت
    7868
    نوشته ها
    3
    تشکر
    0
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    سلام
    ببخشید من نمیدونستم سوالم رو در کجا براش تاپیک ایجاد کنم.
    دیدم اینجا مشکلات پیرامون نسخه 2 بود همینجا مطرح کردم.

    مشکل من اینه که در هنگام نصب اپن کارت2 ، وقتی اطلاعات دیتابیس رو میدم نمیتونه این مرحله رو رد کنه و ارور 500 میده.
    با پشتیبان هاست که صحبت کردم گفتن شما به اینکه پورت دیتابیس رو روی 6603 تنظیم کردید ولی اسکریپت باز هم از پورت پیش فرض خودش یعنی 3306 استفاده میکنه.

    پورت سرور Mysql مرکزداده 6603 می باشد. با اینکه در صفحه ای که زمان نصب تنظیمات وارد می شود پورت 6603 وارد می شود اما همچنان اپلیکیشن شما سعی می کند به پورت 3306 سرور Mysql وصل شود.

    میشه راهنمایی کنید چطوری میتونم مشکل رو حل کنم؟
    ممنون

  4. Top | #4

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    09.01.2016
    شماره عضویت
    7868
    نوشته ها
    3
    تشکر
    0
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    عجب انجمن فعالی
    ماشالله

  5. Top | #5

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    02.01.2016
    شماره عضویت
    7847
    نوشته ها
    5
    تشکر
    0
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    نقل قول نوشته اصلی توسط smargenius نمایش پست ها
    سلام
    ببخشید من نمیدونستم سوالم رو در کجا براش تاپیک ایجاد کنم.
    دیدم اینجا مشکلات پیرامون نسخه 2 بود همینجا مطرح کردم.

    مشکل من اینه که در هنگام نصب اپن کارت2 ، وقتی اطلاعات دیتابیس رو میدم نمیتونه این مرحله رو رد کنه و ارور 500 میده.
    با پشتیبان هاست که صحبت کردم گفتن شما به اینکه پورت دیتابیس رو روی 6603 تنظیم کردید ولی اسکریپت باز هم از پورت پیش فرض خودش یعنی 3306 استفاده میکنه.

    پورت سرور Mysql مرکزداده 6603 می باشد. با اینکه در صفحه ای که زمان نصب تنظیمات وارد می شود پورت 6603 وارد می شود اما همچنان اپلیکیشن شما سعی می کند به پورت 3306 سرور Mysql وصل شود.

    میشه راهنمایی کنید چطوری میتونم مشکل رو حل کنم؟
    ممنون
    سلام . من تازه با این فروشگاه ساز آشنا شدم و نمیدونم این میتونه به شما کمک کنه یا نه
    در بسته نسبی فروشگاه ساز در سه فایل پورت با 3306 مقدار دهی شده :
    به system/library/db برید .
    فایل mpdo.php در خط 7 ، فایل mysql.php و mysqli.php در خط 6

  6. Top | #6

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    29.12.2015
    شماره عضویت
    7836
    نوشته ها
    1
    تشکر
    0
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    سلام .
    توروخدا کمک کنید . نسخه 2.0.3.1 رو نصب میکنم بهم ریخته لود میشه .عکسش رو ضمیمه کردم ببینید . کلا 2 به بالا خرابه . خسته ام کرده لامصب . هم توی لوکال و هم توی هاست . کلا نسخه 2 و 2 به بالا اینجوری میشه . نسخه های پایین تر سالم لود میشه . فقط با 2 مشکل دارم .
    محبت کنید راهنماییم کنید . خدا خیرتون بده .
    تصاوير پيوست شده تصاوير پيوست شده

  7. Top | #7

    عنوان کاربر
    کاربر انجمن
    تاریخ عضویت
    19.01.2016
    شماره عضویت
    7895
    سن
    23
    نوشته ها
    2
    تشکر
    0
    تشکر شده 0 بار در 0 ارسال
    میزان امتیاز
    0
    سلام چه جوری باید ماژول هایی که به VQmod نیاز داره رو در نسخه 2 اپن کارت نصب کنم؟؟؟

  8. Top | #8

    عنوان کاربر
    کاندیدای مدیریت
    تاریخ عضویت
    21.04.2014
    شماره عضویت
    5115
    سن
    38
    نوشته ها
    354
    تشکر
    61
    تشکر شده 196 بار در 116 ارسال
    میزان امتیاز
    102
    نقل قول نوشته اصلی توسط sadeghhojjat نمایش پست ها
    سلام چه جوری باید ماژول هایی که به VQmod نیاز داره رو در نسخه 2 اپن کارت نصب کنم؟؟؟
    طریقه نصب ماژول ویکیومد تو انجمن هست
    اگه از ورژن های 2 اپن کارت استفاده میکنید اول باید ببینید ocmod هست یا vqmod اگه فروشگاه ساز شما نسخه ocmod باشه نمیتونید ماژول vqmod نصب کنید. ضمن اینکه فقط ماژولهای مرتبط با ورژن اپن کارت خودتون رو میتونید نصب کنید

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
دانلود آخرین ورژن اپن کارت فارسی
OpenCart.ir © 2015-2016 • All right reserved